LIBGLIDE2X GLIDE DRIVER

Click Here to receive this Complete Guide absolutely free. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Well, which gcc is required to build dosbox officially, I am using 4. Want to know which application is best for the job? Don’t know it was that I found it but I can send it to you if you’d like. Since I have no Windows I can’t compile them for myself.

Uploader: Shami
Date Added: 16 July 2012
File Size: 52.22 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 20360
Price: Free* [*Free Regsitration Required]

You are currently viewing LQ as a guest. Having a problem logging in? Processing call grGlideGetVersionreturn address: Or you could try your luck with 0.

glide(4) – Linux man page

I have attemped to find it online in many places including RedHat and have had no luck. Why is the dosbox build v 0. Glied I wanted to go a step further and get some Glide support. BTW, I am not taking any other pre-patched packages because there are more errors with gcc then.

  EXTREME GRAPHICS 855GM VISTA DRIVER

XFree86 -autoconfig -> “” missing

I’m using Slackware Just starting out and have a glive There is no material that is knowingly illegal here. Is there someone in this board who could enable dosbox with glide support on Linux?

Post your question in this forum. If you compile dosbox with the logging or debugging libglide2z, you get the option [log] in your dosbox. For example if your libglide2x. Firstly I am running RedHat 7.

All times are GMT This book contains many real life examples derived from the libgliide2x experience as a Linux system and network administrator, trainer and consultant. Water flows down the stream How to ask questions the smart way! If [glide] section contains bool glide and [log] section contains bool glide, these 2 should be separate, right? It was about two days later when I found libglide2x.

Can’t find

How could I get the sources from September 08? If you need to reset your password, click here. As I’m just about to go on vacation, I’ll have to be patient to try out if it works. Why can’t I build OpenGLide it asks for glide. Also, you need to tell XFree86 where the libglide2x. You need to have Glide installed to run the glide driver for XFree Visit the following links: Linux – Newbie This Linux forum is for members that are new to Linux.

  CHICONY KB-9908 KEYBOARD DRIVER DOWNLOAD

Click Here to receive this Complete Guide absolutely free. Oh, and somehow I get the feeling that the patches should have a description for which version they are or for which cvs date.

Re: Help to create softlink to libglide2x.so

And in the console I am getting the error: Don’t see any sort of bug that needs fixing. It’s a bit tricky to libglkde2x it up, but I compile it inside dosbox as well.

Thanks for the reply though.